Post

3 followers Follow
0
Avatar

Can't delete uploaded images

Greetings,

I've created a folder in the Image Manager and uploaded a series of images. I can see the images listed in the manager, however most are not showing a preview icon. Additionally, anytime I try to delete those images without a preview icon, I get the "Oops - something when wrong" error.

I suspect the names of the files I used are too long or contain too many underscores. At any rate, I cannot remove the offending files nor the entire folder.

The BEE Pro account is in the name of Harry Feirstein (hferistein@jrradvertising.com).

Thank you.

Greg Steinbrecher

Official comment

Avatar

Hi Greg, thanks for your comment. What browser are you using? I would suggest you change it with a different one.

 

Keep up updated.

Matteo Mazzolari
Comment actions Permalink

Please sign in to leave a comment.

5 comments

0
Avatar

@Greg, do you have a + symbol in the name?  That sometimes triggers a false positive on security filters. If so, please open a ticket to have one of our developers help you delete the folder.

Matt Weber 0 votes
Comment actions Permalink
0
Avatar

Hi Matteo,

I was using Chrome Version 72.0.3626.119. I tried as you suggested, MS Edge, and it worked.

Thanks for your suggestion!

 

--G

Greg Steinbrecher 0 votes
Comment actions Permalink
0
Avatar

@Matt. No, the only symbol is an underscore. The issue seems to be with Chrome. When I work with MS Edge, everything works and looks correct.

Thanks!

Greg Steinbrecher 0 votes
Comment actions Permalink