Post

11 followers Follow
0
Avatar

Save email not working

After making changes save button -> just download uploads old version of email in archive (even images are old)

 

Pavel Markov

Official comment

Avatar

Hi Tiffany, I got back to you on Friday. Check your inbox, please :)

Matteo Mazzolari

Please sign in to leave a comment.

14 comments

0
Avatar

Same problem. Is there any solution for this? I don't want to be forced to make the newsletter all over again. Not even the test works.

Andreea Handoca 0 votes
0
Avatar

Exactly the same on BeeFree -  Spent over an hour building the template and it just simply downloads an old version. Help?

Philip Martin 0 votes
0
Avatar

I can preview, but I cannot send a test email. Tried signing upto Pro but it keeps saying Passwords don't match and therefore won't validate the form, even tried copying pasting the password so that it doesn't validate after 1 character as it currently does.

Philip Martin 0 votes
0
Avatar

Managed to create a Pro account but the message has not 'moved' as you put it.

Philip Martin 0 votes
0
Avatar

Website went down briefly and now seems to work again, thanks for the assistance 

Philip Martin 0 votes
0
Avatar

Hi everyone! Thanks for bearing with us while we fixed two issues today after releasing some updates on beefree.io.

The issues that were found and fixed were:

  1. The system not downloading the latest version of the message after saving changes to a message on beefree.io
  2. The BEE Pro signup form (on the same page) reporting incorrectly that passwords did not match (only in a specific scenario).

Thanks for your patience while our team addressed both problems. Everything should be working properly now.

Cheers!

Massimo Arrigoni 0 votes
0
Avatar

I'm still not able to save my design after working on it for 1-2 hours! Couldn't create a pro account via that page so had to go through here, once I created the pro account, I still couldn't login to this help forum so had to create this as another new fake account :( Please let us know when you've fixed this!

Ben 0 votes
0
Avatar

Hi, I sent an email to the support portal. I'm having this same issue. I have a screenshot of my completed email, but the one in the system is an old version. Please assist. 

Tiffany Burlingame 0 votes